RStudio Cloud 409 error

I have a student whose derived RStudio Cloud project is hanging. I made a project at the beginning of the semester, and all ~30 of my students created derived projects. They've been working fine for weeks. Today, I have one student whose project is hanging when she tries to open it. She tried the "Relaunch Project" option and got "HTTP 409: Conflicting task is in progress." I logged in and tried it myself through the instructor view and got the same response. Any ideas? @stevenolen? (

Hi there,

There seems to have been a stuck task in our system. I manually canceled the task, so if you open the project again, it should be working properly now.

My apologies for the inconvenience this has caused.


Thank you! In the future, is this something I could have fixed on my own, or did I need to contact ya'll?

Unfortunately, this problem (specifically the 409 error) is caused by a bug in our system. Though it happens relatively infrequently, until we can address the issue, it must be corrected manually by us.

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.