Unable to start R on Rstudio 1.3.1056 / 1.31070

I'm currently using Rstudio version 1.2.5042 (the free desktop version) and R 4.02; running on Windows 10 (64 bit). Everything works fine.

However, when I install the newer versions, 1.3.1056 or 1.3.1070 Rstudio just hangs on start-up:

I have tried everything under the sun recommended by the Rstudio site, spending countless hours.

I really would like to use the newer versions, what do I need to do to get this thing to work!

This post is a desperate call for help!

Thanks in advance.

Kind regards

Can you be more specific about this? It would be useful to know exactly what have you tried, to avoid recommending things you have already done.

So this is for anyone who comes looking for a solution.

  • I finally managed to solve the problem.
  • The problem was with \AppData\Roaming\RStudio folder
  • I renamed the older folder and let Rstudio create a fresh file. You do this by renaming the old folder and merely restart Rstudio and it will create a new folder
  • Then like magic Rstudio loaded-up

Unfortunately, this was the only thing that I did not do in all my prior attempts!

Kind regards

I'm glad you could fix your issue, just for clarity, what you have done is resetting your preference config file, this will set preferences to the default values.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.