RStudio startup session

I used to have a working RStudio IDE, which I commence via the Anaconda environment. I actually had a worksheet in progress (properly saved). After the latest Windows 10 update session, the RStudio refuses to start, and it offers to download something (it asks for a directory) it does not show what. When I give it an arbitrary directory it just does nothing and still doesn not start. Most importantly it overwrote the abovementioned file with my work so now it is empty and of 0B size. I tried installing and uninstalling RStudio from within Anaconda and it is the same. Is there any way for me to retain my data or at least to restore functionality of my RStudio?

Thanks very much, for your help


Hi! Welcome!

This problem has been reported before by several people (here’s the most recent one, with links in my reply there to others: When i launch rstudio I get prompted for a download file? anaconda install). So far, people have been able to resolve it by reinstalling the RStudio IDE directly from RStudio.

I’m sorry you have lost work due to this problem! I don’t know if it’s possible to recover it, but I’m a little unclear on what happened: what kind of file got overwritten? Was it a .Rproj file, or a .R file, or something else? What directory was the file in?

You should know that apparently installing RStudio via Anaconda is not officially supported, so in the future it’s probably safer to install directly from RStudio downloads.

Thank you very much. This helped me solve all my problems with R. :slight_smile:

1 Like