Rstudio-server: Tab doesn't trigger autocomplete

Referencing this issue.

There is actually a setting "Tab key always moves focus" under "Global Options" → "Accessibility" → "General".

Unchecking this setting, solved the issue of the tab key just changing focus around in the browser window for me.

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.