Rstudio opens as blank screen

Hi Team

Please note, I have installed R version 3.6.0, updated the packages and installed Rstudio [RStudio 1.2.1335 - Windows 7+ (64-bit)]. My OS is Win 7 Home ver 6.1.7601

When I open the Rstudio, I'm greeted with a blank screen with menus which appear to be working. However, I'm unable to open new script or go to global options or utilize other menu options.

I've run a diagnostic report and provided the gist below. I'm getting an Error 10053 which I don't exactly understand what's causing it.

diagnostic text

Can I request you to look into this and provide advice on how to proceed further.


I have the same issue. Fresh install of RStudio 1.2.1335 on Windows 7 x64. Fresh install of R 3.6.0. R works but RStudio only gives a blank screen. I just did the same install on a Windows 10 laptop and it works fine. Both running with same network configuration on same network, both running Norton Firewall.

I have a similar issue, except the windows won't even open, but when I hover over the (open) RStudio icon in the taskbar it shows a blank page. Tried resetting the state and then a full re-install. Both R and RStudio were fresh installs, they worked for a few days and then ceased to this morning.

I can also post my diagnostics report if that helps at all.

Hi, For time, since I'm unable to use the latest version Rstudio in Win 7, I have uninstalled it and installed the earlier version 1.1.463 which can be found below. The older version of Rstudio installs and open without any issues and works good as expected. I think I'll stick with the older version till the issues in version 1.2.1335 gets sorted out in its good time.

Older versions of Rstudio


Do you have any better luck if you use software rendering? See for more information.


Hi, Tried your suggestion and yes it works. I had to manually enter the below string in desktop.ini file as the entry did not exist.


I also toggled off the GPU options in global options for better performance. Thank you, the solution provided in the link helped. I was able to open Version 1.2.133 in win 7 with no issues.


1 Like

Great! I'm glad to hear it.

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.