Blank screen when opening RStudio


Disclaimer: I posted about this before (RStudio shows blank screen, can't open scripts - #4 by ledgreve - andresrcs was very kind and tried to help me), but my problem didn't get solved and the topic was closed down, so I'm posting about it again here with some updates.
My problem began after I updated RStudio to version 1.2.5042. I could still open RStudio, but I got a blank screen. The menu is there, but I can't click on anything and I cannot open my scripts:

Recently I discovered that there was one way I could still use RStudio, namely by opening it as the administrator (I have a computer for my job, with both my personal account and an administrator account). However, before the update, I had no trouble using it with my personal account.

On the one hand, I'm happy it works more or less, but it is very impractical: I have to copy my files to a USB stick, log out, log in, save them on the administrator account, use RStudio, save changes there, put them back on a USB stick...

I took a look at the following topic: Rstudio opens as blank screen
Installing an older version isn't an option for me, considering the scripts I need to run. Today, I updated RStudio again (1.3.959) and hoped that this would solve the issue, but it hasn't.

Could someone help me? Thank you in advance!

additional information:
R 4.0.0 (and works without problems)
Windows 10
I also noticed I can't install and launch RStudio in Anaconda, but I have no idea whether this is related to the issue or not

Hello, me again. I updated to the R 4.0.1 version today and now RStudio works without a problem! Not sure how that solved the issue, but I'm already happy it works again

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.