R & R Studio completely broken for me - Session aborts every time. Tried everything, but no luck...

Dear R-Community,

even though I´m a complete amateur in R I try my best, because I need it for Uni. I´m reasonably good with computers, though, but I can´t seem to fix the issues I have now...

Yesterday R and R Studio both stopped working. Meaning that R will immediately close again after opening and R Studio will open in a white window (where only the bar is visible that says "File, Edit, Code, ...")

Sometimes it will give me an error message. I includes a link to a screenshot of that.

I´ve tried everything I could think about: Changing the rendering engine, resetting desktop state, uninstalling and reinstalling several times and even deleting every R related folder on my computer before doing that.

I am at my wits end, because I really need R to work for university ( psychology student)! So what else is there I could do? I never experienced something like this with any program before. If you have any ideas your help would be greatly appreciated :slight_smile: Thanks!

It looks like others have reported similar issues here before:

It seems one possible solution might be to run the 32-bit version of R?

Or if you recently installed MikText or other TeX distributions, you might try using an older version of MikTex or trying tinytex:

As far as I can tell it is a general Windows error related to admin privileges for an application, since most answers on StackOverflow and google related to that error code are unrelated to R.



thanks for your reply.

I tried running the 32-bit version before but it didn´t work. After reinstalling it seems to work for now. Is there any downsides to using this over the 64bit version?!


With the 64-bit version you can make use of more than 4 GB RAM:


If desperate, you can install Ubuntu Linux alongside Windows and run R in Ubuntu.

How to Install Ubuntu Alongside Windows 10

or install docker for windows:


This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.