Error Starting R - The R session process exited with code -1073740791.

Error Information:

My R software errors-out on launch when opening the tool. I have never been able to launch it on my machine, receiving the same error message every time (see screenshot).


I have worked with my system admin to download the software with admin rights, uninstall/reinstall, no luck. As per the online troubleshooting tips, I attempted to open R with RGui and was successful (i think). I ran Sys.which("R") with the results "C:\Users\COLINS~1\DOCUME~1\R\R-40~1.3\bin\i386\R.exe" . Beyond that, none of the other troubleshooting tips have worked.

Does anyone know what this -

System Information:

  • RStudio Edition: Desktop
  • RStudio Version:
  • OS Version: Windows
  • R Version: R 4.0.3 for Windows
  • Output your diagnostics report (if possible):

From RStudio Desktop Will Not Start on

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.