Working directory not working at all

I've tried everything to load a csv file from my computer but can't get it to load, because an error says "no such file or directoryError in file(file, "rt") : cannot open the connection."

I've tried to change the working directory, and looked at other troubleshooting threads and tried everything, but it keeps saying "cannot change working directory." And when I go to session>set working directory, I can't select anything from my computer, the only thing that comes up is "R projects."

Any help would be appreciated. Thank you.

Please show the command you are running to read the csv file and the output from running theses two commands.

list.files(pattern = "csv")

Thank you, I tried and it is still not working. If it helps, the getwd results in project/cloud

It appears you are using Posit Cloud. You will need to upload the data files on your computer to the cloud. The lower right panel should have a Files tab with an Upload button.

This topic was automatically closed 42 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.