When I load my Shiny package, my R session will be aborted.

I am a Chinese student, Please forgive me if I have any grammatical errors.

I use Macbook. My R version is 3.6.3, my shiny version is, and I have download all the dependencies.

When I try to load the Shiny package, my R studio session will be aborted. It said that R encountered a fatal error.There are no more additional information.

I tried to change the version of the shiny, but it seems that I can't download them. I also tried to update my R, but I can't use R4.0.0 on my Macbook, R studio will always jam or crash.

By the way, I have same situation when I tried to load package Caret.

I really don't know what to do, if you have any advice I would be very grateful.

Your best bet would be to find out where your R packages are being installed (.libPaths()[[1]]), shut down all instances of R/RStudio, delete all your packages, and start afresh.

This topic was automatically closed 54 days after the last reply. New replies are no longer allowed.