when I installed R Studio, the packages were visible, but not seeing packages not seeing anymore, how to get back packages in rstudio?

Error Information: Packages missing

Description of issue - Packages were active while installed, but not seeing it anymore afterwards.

Steps taken so far - i tried and tried..

System Information:

  • RStudio Edition: (Desktop or Server)
  • RStudio Version:
  • OS Version:
  • R Version:


  • RStudio diagnostics report:
  • Your sessionInfo():
  • RStudio crash report:
  • RStudio application log files:

From Troubleshooting Guide: Using RStudio

Hi @ajayyacob! Welcome!

I’m afraid there’s not enough information here yet for helpers to understand what’s going wrong (in general, it’s a good idea to at least try to fill out the “System Information” section in the above template before posting your problem). Here’s what I think you can do to make it easier for others to help:

  • Run the following lines in the RStudio Console pane, and paste all of the output here:


    (When you paste in the output, please don’t forget to format it properly by selecting it and clicking the little </> button at the top of the posting box). This will show us all the relevant system information.

  • Can you describe the symptoms of your problem in more detail? When you say you are not seeing packages anymore, do you mean in the Packages pane, or somewhere else? Do you mean only certain packages are not visible where you expect, or all packages?