Update Windows 11 - R Studio became very slow in response

Hello everyone

I have recently (two days before) updated my computer to Windows 11. Since then, R Studio is not working properly anymore. It is very slow in responsiveness, when I run my scripts for example, in the Console I get the first line of the selected script and it takes or ages to run or it doesn`t run at all. I have tried multiple things, and it is not working:

  • switch off and on my pc
  • uninstall R & R studio; and re-install
  • Try to go back to windows 10
  • Try with different types of WiFi or 4G
  • checking new firewall, but apparently Windows10 and 11 have the same,
  • install former version of R studio (which I have now: 1.1.463), with this older version it works better, but still not as responsive as before.

What else can I do and how can I fix this ? Any ideas?



1 Like

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.