Undoing (Ctrl + Z) not working in RStudio 1.4 visual rmarkdown editing - Windows 10


I am using the great RStudio visual rmarkdown editing feature and I realize that I cannont undo actions. Neither the keyboard shortcut nor the File->Edit menu work. It is working when switched back to the classic source editor though.

Thanks for any help :slight_smile:

Which version of RStudio 1.4 are you using ?

I think some similar issues has been solved since the first 1.4 release.

Thanks for the quick response and the right answer. It was actually an update issue, and updating to the 1.4.11etc. solved the problem.

thanks again:)

1 Like

If your question's been answered (even by you!), would you mind choosing a solution? It helps other people see which questions still need help, or find solutions if they have similar problems. Here’s how to do it:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.