Unable to use package

Inside my terminal window within R Studio I am unable to call my function library("Rcmdr"). The error message I receive is:

bash: syntax error near unexpected token `"Rcmdr"'

I wish to begin using R Commander and this is how I read to launch it, yet I am unable to successfully do so. Does anyone have any suggestions that can help me?

I have tried changing the quotations to single ones and this did not resolve my issue. I also noticed that I can enter library() and press ENTER key, this gives me a > prompt where I tried entering Rcmdr though this didn't work either.

RStudio Edition: Free
RStudio Version: 2023.03.0+386
R Version: 4.3

Are you entering the library() command in the Console or the Terminal? I think it needs to be the Console.

Yes I had entered the command in the console, then I received:

Error in library("Rcmdr") : there is no package called ‘Rcmdr’

And I already entered the command 'install.packages("Rcmdr")'

....installation of package ‘Rcmdr’ had non-zero exit status

Please post all of the output generated by


This topic was automatically closed after 45 days. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.