Unable to run code from old rmd projects, create new scripts, or save projects

Ive been using Rstudio for about two years. I just opened Rstudio after a couple months of not using it and I'm trying to open my old rmd projects and trying to practice with it. When I open Rstudio, I'm able to open some files sometimes, but when I start running code, it doesn't appear in the console and I'm not able to run other chunks of code or open other files or create new scripts.

sometimes i get this message when im trying to open a file and it never loads
Screen Shot 2020-11-24 at 4.33.53 PM

After a while, it says error: unable to establish connection to Rsession
Ive tried uninstalling and installing Rstudio
Ive tried changing the permissions to the rstudio application
and it still hasnt changed.

Does anyone have any advice for me

Similar to this?

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.