Unable to Open New Project

I am trying to open a new project.

Nothing is happening.

Just stays saying opening project...


Tried Relaunching - still nothing - just stuck loading

Deleted it and tried again....
still no luck

new url

please help - I was planning on using rstudio.cloud for teaching a class that starts next week. these issues are very disturbing. I have already invested much time learning rstudio, now I am thinking I need the desktop version for my class - because I can't put my students through this.

Reset Google Chrome. Now project is opening.

1 Like

Sorry to hear you were having trouble! It does appear your first project got snagged on a bug we're working on fixing (we did some work on your project specifically behind the scenes to fix this up), but rest assured that you were just one of the "lucky" ones (it's happening only to handful of created projects).

Glad to hear it is working now, and please don't be shy in reporting issues -- we're always working to make the service better and to ensure that everyone has a fantastic experience using rstudio.cloud!

It seems if chrome is running any extensions in the background (even google drive ) , Rstudiocloud has issues opening up files.


I may suggest that your system is under memory or cpu strain -- rstudio.cloud users regularly run with chrome and many extensions and don't see any performance issues with the session.

When you say "has issues opening up files", are there any error messages? Could you include any/all error messages you are seeing? That would be most helpful in diagnosing a problem you are seeing.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.