Unable to install packages, unable to access index for repository


when im trying to install packages after upgrading to Mac OsX Catalina, I always get the following error message:

I already checked many of the other thread about the same issues and tried the proposed solutions but nothing worked. I dont have any firewall or proxies which could block the connection, as proposed by some threads. I disabled the secure download methods for http in global options and I tried different cranMirrors. Also I tried to install.packages adding repos="http://cran.rstudio.com/".
Nothing worked.

Do you have any other suggestions? Do you have to change some settings in Mac OsX Catalina?

MacOsX Version: 10.15.4
R.Studio Version: 1.2.5033

Thanks a lot in advance!

Today is a double whammy for those of us on Catalina.

There has been a glitch in the central CRAN repository directory that contains R binaries, precompiled for our tribe, by the grace of St. Simon Urbanek of the R Core Development Team, who takes on the brain damage of editing the source files to run in our corner of the world.

The source directories, on the other hand, are still chugging along, and you will be offered the choice to install from source. If so, take it, and if the program is simple there's a good chance of success. If it fails, it makes no sense to keep trying; it will always fail.

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.