unable to access https://cran.rstudio.com/src/contrib/

I am using the actual r and rStudio version with windows8.1 64 bit.
Im an absolute beginner. As many others I' have problems installing the ggplot2-package for example from the IDE with the package install tab. I get

Warning in install.packages :
  unable to access index for repository http://cran.rstudio.com/src/contrib:
  cannot open URL 'http://cran.rstudio.com/src/contrib/PACKAGES'

I can load the websites without problems
I gave this website the right to acces with http (without "s") in my browser (firefox) - does not help
I tried deactivating "secure download" in Tools/ Global options/ packages - does not help


Warning: failed to download mirrors file (cannot open URL 'https://cran.r-project.org/CRAN_mirrors.csv'); using local file 'C:/PROGRA~1/R/R-41~1.2/doc/CRAN_mirrors.csv'

If I select any of the presented mirrors it's the same: no access
I have no special firewall (only windows), no proxy.

I found another error when starting RStudio:

WARNING: You are configured to use the CRAN mirror at https://cran.rstudio.com/. This mirror supports secure (HTTPS) downloads however your system is unable to communicate securely with the server (possibly due to out of date certificate files on your system). Falling back to using insecure URL for this mirror.

What means "certificate" here? I'm private, no university, I do not have a private certificate.
What's to do?
Gruss, wonk
It's solved. I had a firewall-programm "tinyWall". Ending this program was not sufficient for rstudio, I had to deinstall it.

Please mark the entry as being solved.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.