Turn off automatic browser() pop up in RStudio

Could someone tell me how to turn off the automatic browser() that opens up if there is something wrong with my function? I just want it to return and error and leave me alone!

What are your debugging settings, currently? You can toggle those settings from the Debug menu.


Thank you!!! I was looking in the "Global Options", I didn't even to think about the Debug dropdown.

1 Like

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.