Trouble opening RStudio Cloud Project

Hi There,

I'm having trouble opening an RStudio Cloud Project. Would you help me open it, please?

Hi Mj:
From my experience I can tell:

  • Next to your user name, there's a button (a circle with three dots in it), try with the option "Relaunch project"
  • Another reason for facing this issue is the size of the files to your environment
  • Try open your project in a different browser.

I'm not sure if this particular tips solve your issue, but I hope it helps


Hi Tona,

Thanks for your reply.

So far I've tried relaunching the project and opening it in Opera (used Chrome at first). It doesn't seem to be working. Would you recommend trying something else?

Thank you,

Hi Michael,

It appears you've filled up the disk in the /cloud/project path. There are only 3GB available for use.
There is one file taking up 1.3GB, and another taking up 727MB.. plus a 323MB file. the 1.3GB file ends in stream2.json and the 323MB file ends in stream1.json. The 727MB file is a r-reticulate directory.

Is there anything there I can clean up for you? I don't think you'll be able to launch the project until there is some space in this mount.


Hi Josh,

Thank you very much for your reply.

Are you currently considering expanding allocations for projects relevant to COVID-19? Those files are data I've meant to parse and share with my team (Statistics Without Borders).

If not, I completely understand. Would it make sense to do without reticulate for this instance? I'll stay with R in these workflows.

Thank you!


Hi Michael,

Unfortunately at this time we don't support more disk space. I personally cannot comment on whether or not it makes sense to do without reticulate or not, as that is not my area of expertise.

Which files can I clean up for you so that you can launch your project successfully?


Hi Josh,

Thank you for your support. If it will help me regain access, please remove reticulate.


Hi Michael,

I've removed the r-reticulate directory. You should be all set to launch your project, if it still doesn't work, please let me know, and provide as much detail as you can!

A post was split to a new topic: RStudio Cloud Project Will Not Load

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.