Stuck on Opening Project


My project is stuck on opening project. Other projects load normally. It happened just as I finished my test and I need the RMD file to send to my teacher.

Please help!

Thanks a lot



Are you still having issues opening your project? The project is showing some activity on my end so I was reluctant to reboot it if you were able to get in.


Hi Sean,

Still no good. Tried again a minute ago with no success. Am logged out at the moment and will not log in again before you ask me to try again.



So it looks like the project is deploying now (which is progress). Can you try to open it again. If it gets stuck on the Opening Project portion of the loading process could you try the project relaunch button and see if that opens it up.



Took a while but the project opened normally! Thanks a bunch!


This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.