Skim package installation error

I get this error when I am trying to install "skim". Any solution?
package ‘skim’ is not available for this version of R

A version of this package for your version of R might be available elsewhere,
see the ideas at

There is no such package; you might be thinking of skimr ?

1 Like