Shiny app doesn't run, error in x[[length(x)]]

I have a shiny app to analyse some pdf documents that works fine. Now I created a new branch with the same functionalities but on a different set of PDF's. But when I run the app now I get the following warning and error message:

Warning in structure(unlist(x, recursive = FALSE), class = "tokens", names = attrs$names,  :
  Calling 'structure(NULL, *)' is deprecated, as NULL cannot have attributes.
  Consider 'structure(list(), *)' instead.
Error in x[[length(x)]] : 
  attempt to select less than one element in integerOneIndex

And therefore the app won't run.
I can not find where the error originates from and how to get the app to run. I've tried commenting out each piece of code, but whatever piece of code I try that for, I still get the same error. Can anybody tell me what this error is or how I can find where it comes from?

This topic was automatically closed 54 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.