RTools requires version new than latest

I have just updated RStudio to the latest version and have R 3.6.1. I checked for updates and it indicated that I do indeed have the latest version. I tried to install devtools and it told me that I need to install Rtools. I tried library(devtools) because I missed the previous warning and it indicated that devtools was built under version 3.6.2. I tried to install Rtools and that says it's not available for 3.6.1.
I am trying to install these so I can learn to build packages since my boss wants me to share my code with her and it seemed like the best way to make sure she has all the necessary packages on her machine.

In case this helps
platform x86_64-w64-mingw32
arch x86_64
os mingw32
system x86_64, mingw32
major 3
minor 6.1
year 2019
month 07
day 05
svn rev 76782
language R
version.string R version 3.6.1 (2019-07-05)
nickname Action of the Toes

Rtools is not an R package, it is a separate software for windows systems that you can download from here


Thanks, that was very helpful.

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.