Rsudio stuck on blank page during startup (not responding)

Hey all,

So, my Rstudio hasn't been working for a while. It just stopped at some point with properly starting up.

Some explanation:
When I start up Rstudio, the RStudio window opens, but nothing happens. the only thing I see, is a blank, white page. Once you click in the window it says 'not responding'.

I think I reinstalled R, and RStudio three times now. I looked on some troubleshooting pages that give instructions. They talk about adjusting settings in the firewall and antimalware, but they don't seem relevant to me, although I tried, without success.

I am on Windows 10, R version 4.1.3, RStudio version 2022.02.1-461.

Any problems like this known? Is there a solution?

Thanks for the help!

Have you tried resetting RStudio's state?

Yup, I removed the folder, but no difference.

Have you tried changing to software rendering?, you can change it by holding the Ctrl key while opening RStudio, then you should see this menu and change the "Rendering Engine" to "Software".

Well, I tried that before without luck. But maybe, for some reason unbeknownst to me, the combination of the reset + software rendering did the trick?

So yeah, it works now! Thank you!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.