Rstudio with white screen

Hello, since a few months, when I open Rstudio, I get a completely white screen (with a top word: Rstudio). The program does not open and nothing more happens than a white screen. I have tried a lot of things, like re-installing R and Rstudio, but nothing works. Can someone please help me? I have the free desktop version of Rstudio on a macbook.
Thank you very much for the help!

Have you tried resetting RStudio's state?


yes, this does not work. The problem started once when it Rstudio couldn't handle with the data, the program suddenly stopped and since then, it does not work. I think that it tries to load in data, but it gets stuck everytime.

Thank you

In that case, delete any .RData file present in your default working directory (this is usually your HOME directory) or try to disable the "Restore .RData into workspace at startup" option.

Thank you so much!! This worked, after 6 months of struggling with this issue, it finally opens again :).

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.