RStudio White screen of death


I'm using RStudio-2022.02.0-443 and R-4.1.2, but I'm having issues. I get the white screen of death... I tried already a lot of things that I could find on this forum, but it doesn't seem to be solved... This happened after using a lot of memory.

What I already tried:

  • Deleting files :
    C: > users > username > AppData > Local > RStudio-Desktop
    C: > users > username > AppData > Roaming > RStudio

  • Reinstalling Rstudio (multiple times)

  • Try changing to software rendering, you can change it by holding the Ctrl key while opening RStudio, then you should see this menu and change the "Rendering Engine" to "Software".

  • Tried another R version

  • Restart the computer

I see that this problem occurs quite a few times on this forum and that it never seems to be solved. If someone has a solution that would be great!

Thank you!

1 Like

Maybe RStudio is trying to restore your previous environment and crashing again, check that you do not have any .RDatafile in your default working directory.

1 Like

Dear I could find a .Rhistory file to delete but no .Rdata file...

I have been having this same issue! I'm on a Windows 10 machine, also using R-4.1.2 but RStudio 2021.9.2.382. I've also tried all the things you said and it also happened with older versions of R and RStudio that I had installed a couple months ago when I started my job. For me, I seem to be able to open RStudio when I am NOT connected to VPN. Any tips or advice would be appreciated.

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.