Hi, someone could helpme with this problem, it has been an exahusting experience handle R

R Session Startup Failure Report

RStudio Version

RStudio 2022.12.0+353 "Elsbeth Geranium " (7d165dcf, 2022-12-03) for Windows

Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) RStudio/2022.12.0+353 Chrome/102.0.5005.167 Electron/19.1.3 Safari/537.36

Error message

[No error available]

Process Output

The R session exited with code 3221225781.

Error output:

[No errors emitted]

Standard output:

[No output emitted]


Log File

[No logs available]
  • Let's rule some basic things out, Do you have R already installed in your system? if so, what version? and how have you installed it? have you modified the default installation settings in any way? Do you have any custom startup files (, .Rprofile, or .Renviron)?

  • Have you tried resetting RStudio's state?

  • Have you tried the latest daily build for "Elsbeth Geranium "?

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.