RStudio v1.2.1335 crashes on File>Open or File>Save (Windows 7 Pro)

I can't figure out why the latest version crashes only when I go to File>Open, File>Save As or File>Save operations: the dialog box opens briefly, but then crashes quickly every time. Specifically, I can run Rstudio v1.2.1335 only UNTIL i attempt a File Open/Save operation ...

I am running Windows 7 Pro. I tried setting Rendering Engine to Software, to no avail. I reverted to version Version 1.1.463 and have no problems (?!). Any help is appreciated! Thanks


I have exactly the same issue. I was not able to run Rstudio v1.2.1335 due to this and had to revert to the previous release. I hope you can get help.

Do you have any better luck if you switch to software rendering?

Thanks @kevinushey but if you read my post you'll notice it contains a sentence that reads "I tried setting Rendering Engine to Software, to no avail."

@bionicturtle, it's the same for me. Tried all of the suggested solutions, nothing changed, unfortunately.

1 Like

I have this same issue except on Windows 10


Do you have any better luck with the daily builds of RStudio (v1.3)?

I just tried 1.3.220 and am having similar issues. Curious to know if that solution works for others though.

1 Like

@kevinushey, I just saw in a different thread that you asked the following:

Is the QT_PLUGIN_PATH environment variable set in your session? What's the output of:

* *Sys.getenv("QT_PLUGIN_PATH")* *

in your R console?

The output for me is blank. Where should this be set to?

1 Like

@thag I had the same question. On both versions (i.e., the crashing latest and the stable previous version) my output is nothing; i.e., "". I tried to track down why kevinushey asked that question but he didn't provide any more information that I could tell. I did try setting the variable to the location of QT but it didn't stop my crashing

It should normally be blank. RStudio bundles its own copy of Qt; we've seen some cases where users have set QT_PLUGIN_PATH to point at a separate (incompatible) version of Qt and so this would force Qt in RStudio to attempt to load an incompatible plugin and crash.

Unfortunately that doesn't appear to be the case here so we'll need to try something else. The next thing to try (unfortunately it'll take some extra work) is to prepare a Windows Minidump to see if we can figure out what's happening when RStudio crashes.

You can try creating a Windows Minidump. First, you need to enable Minidumps explicitly. You can try importing the registry file here to enable minidumps:

Restart your computer afterwards to ensure the registry updates take effect.

Next, perform the action that causes the crash to occur. If we're lucky, the crash dump will be written to a folder at:


replacing with your Windows username as appropriate. Note that AppData is a hidden folder, so if you're trying to navigate to it in the Windows explorer you'll need to ensure hidden files and directories are made visible.

Then, within the folder, you should find files of the form:


Please share the file with us. If the file is large, you might consider uploading it to a cloud storage provider (DropBox, Google Drive, Windows OneDrive) and sharing a link to that file for us to examine.

If you'd like to later disable Windows minidumps, you can run the following registry file:

I do not know what has changed. But this issue is now resolved for me. Thank you for the support.

1 Like

Hi: I posted about the same issue last week to no avail.
Upon seeing this post, I proceeded to do everything recommended (switched to software rendering, installing and using a daily build). I've also enabled a minidump.

Thanks for taking the time to share a minidump. It suggests the crash is associated with this symbol:

FAILURE_SYMBOL_NAME:  DBROverlayIconBackuped.dll!unknown_function

I found an issue that appears to be related:

Are you by any chance using a Dell machine? If so, does upgrading the Backup and Recover Software application help?


Geez, I am running a Dell machine and REMOVING Dell's Backup and Recover Software resolved this problem for me. I can now use RStudio v1.2.1335 and File>Open/Save is not crashing on me. Thank you Kevin for your assistance with this totally irksome problem !

1 Like

Thank you so much for this comment, I removed my dell backup software and I was all up and running.

Rajwant Mishra


This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.