RStudio Suddenly Won't Open

I came back from Thanksgiving Break and suddenly my RStudio won't even open. I can double click it, right click it and "open" and nothing works anymore.

I tried uninstalling and reinstalling, and it still doesn't work. Holding down CTRL and clicking has also not worked. I don't think it is my McAfee since I have had that all semester and never had a problem.

  • RStudio Edition: Desktop
  • RStudio Version: RStudio-1.3.1093.exe
  • OS Version: Windows 10
  • R Version: 4.0.3
  • Output your diagnostics report (if possible):

Typed in the R:

Location of RStudio (File Path):
C:\Program Files\RStudio\bin

My latest log file is:
14 Nov 2020 01:45:01 [rsession-jacob] ERROR system error 10053 (An established connection was aborted by the software in your host machine)

From RStudio Desktop Will Not Start on

Have you tried resetting RStudio's state?

1 Like

I followed the link you attached to rename the folders (directories) and change the preferences. It still does not work. I then removed the directories by deleting them to see if that would work. Every time after deleting or renaming, once I try to open RStudio, the "RStudio - Desktop" directory reappears with only one folder inside it called "log" with nothing in that folder.

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.