Rstudio suddenly can't start

Error Information:

Hello everyone, I have been using my Rstudio without any problems. Few days ago, I couldn't open Rstudio. Basically when I opened Rstudio, it couldn't load and it kept stating "Rstudio is not responding". At that time I thought maybe I need to restart the computer. I ended up not checking and using it until yesterday. I opened Rstudio again and same error. I restarted my computer, and it still didn't work. Then I reinstalled both Rstudio and R, and still couldn't solve it. I have also looked up the solution, and tried, but still doesn't work, such as removing .RData, .Rprofile or reset the R state ( like in this post )

Could you please help me what's going on here?
Description of issue -

Attempted steps taken to fix -

System Information:

  • RStudio Edition: Desktop
  • RStudio Version: 1.3.1093
  • OS Version:
  • R Version: 4.0.3
  • Output your diagnostics report (if possible):

From RStudio Desktop Will Not Start on

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.