RStudio stucks at "Opening Project"


I am writing my bachelor thesis and currently i am trying to open my project.

Now when I try to access my project it stucks at the "Opening Project" window and I can't get access to it. (

Any help?

Hi @z_F,

Apologies for the late reply here. Did you ever get your project open?


Hi @mel , Yes it was open all the time and I worked on the project before this happened.

Hi @z_F,

Ah, okay. Sorry you're running into trouble here! Is the project still stuck? If it is:

  • Have you tried relaunching your project? You can find the Relaunch Project option in this menu in the Project header: image
  • Can you open this project in a different browser/in incognito mode?
  • Can you open any other projects?

@mel I relaunched the project and opened it in another Browser but it still stucks. But I can still Open another project.

hi @z_F,

Thanks for trying those things! Sorry they didn't clear it up for you. I do have good news though: it looks like a full disk was preventing your project from opening. We've cleaned up the cache files to free up some space, and it should open now. Would you please try again and let us know?

(If you're working with large R Markdown files, you can use the Clear All Output button as described in this message in order to clear these cache files up.)

Please let us know if your project still doesn't open, or if you have any other questions or run into anything else.


@mel thank you so much! The project works.

Kind regards

1 Like

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.