Rstudio server: Files don't exist (they do), can't create new Rscript


I created a project, then deleted and closed it. This seemed to resolve the issue, somehow.

I'm using Rstudio server on a remote machine. It was running very, very slowly when I tried to use a particular script. I tried to address this by removing by .rstudio folder in my home directory, in case there was some cache files slowing it down (???). I've done this in the past, with no issues. However, I also removed a .cache folder in my home directory, though that didn't appear to have any files directly pertaining to Rstudio...

When I went to reopen Rstudio server, it can't seem to open any files (though they appear in the Files pane, and exist when I run file.exists() in the console). Additionally, when I try to create a new script, nothing happens. The source pane is blank (image attached).

Any help would be much appreciated!

If you must go deleting things - rename them... Much simpler to undo

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.