RStudio project won't open

I am having trouble with a project that suddenly will not load. I am looking for help either to load the project or access the project files.

It worked previously (although sometimes I had to load it twice to get it to load) then at some point yesterday timed out and then would not load at all. I have tried the following:

  • Leaving it for an hour to load
  • Different browsers (Chrome, IE, Firefox)
  • Trying to re-launch the project, but that crashes with the error "Task 7114b0c6-e0a8-42f7-af09-e4e7c1c551d6 failed: Timeout waiting for application=852775 deployment=2887769 replicas to become ready."
  • Creating a new project in the same workspace. The new project loads OK.
  • Creating a new workspace. New projects load OK from that
  • Moving the problem project to the new workspace (it moves OK) and trying again the sequence above
  • Based on other online examples, searching the file structure to rename any RStudio files with a .OLD extension and trying the above. I can not access the project directory with the problem files so that seems to be a dead-end too.
  • Based on another example online I tried deleting the project then restoring it, but I get the same error above when I try and restore it.

My question is similar to the following and from what I can see here and elsewhere this seems to be a common problem:


This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.