Rstudio not working on my Ubuntu 16 virtual machine

I recently got access to the VM, where I use Ubuntu 16.4. There I can not get Rstudio running, as it crashes every time I open it.
The error that I get is

ERROR:gl_surface_glx_gt.cpp(141) GLX 1.3 or later is required.

I tried to follow the instructions on this page: wiki:development:glx-xlib-workaround [X2Go - everywhere@home], but can not get past the meson -D configuration in the Ubuntu terminal. At this point I get the error message: 'ERROR: Problem encountered: gallium-xlib conflicts with any dri driver'

I googled and tried everything that I could possibly find (similar questions as X2Go and RStudio - #2 by pgrevet), but no success yet. Obviously the upgrade to a higher GLX version is the cause, but I can not upgrade it. Is anyone familiar with the error and what is actually causing it?
Any help would be greatly appreciated!

I am using R version 3.4.4

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.