RStudio not responding on Windows 11

Error Information:

RStudio will not start - displays "RStudio not responding" and blank screen. any assistance appreciated. thanks

Description of issue -
running Windows 11. RStudio ran fine for over a year on Windows 10. subsequent to upgrade RStudio will not run.
Attempted steps taken to fix -
Re-installed both R and RStudio several times

System Information:

  • RStudio Edition: (Desktop or Server): Desktop
  • RStudio Version: 2021.09.2+382
  • OS Version: Windosw 11
  • R Version: 4.1.2
  • Output your diagnostics report (if possible):

From RStudio Desktop Will Not Start on

1 Like

You can try resetting RStudio's state

And, changing to software rendering, you can change it by holding the Ctrl key while opening RStudio, then you should see this menu and change the "Rendering Engine" to "Software".

I have the same problem, same releases as you. It worked okay in November, but I assume something was updated over Christmas break. When I click RStudio icon, nothing happens at all (no error but no program either). I tried to reset RStudio’s state, tried uninstalling and reinstalling. When I hold down control while starting, nothing happens either. The window pictured in other response does not appear.

i was able to get mine to work by removing R and Rstudio, restarting and then re-installing R (4.1.2, older versions wont work for some reason), restarting and then installing RStudio. had tried all suggestions above and nothing had worked. running ok now. hopefully that helps

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.