Rstudio not launching on Windows 11

I am trying to open Rstudio on my Windows 11 (version 22H2). It has worked a few days ago but all of a sudden when I try to open Rstudio it just shows the blank screen of Rstudio and it doesn't open even after a longer waiting time, it just stays blank. I have tried several things which have not worked out to solve the issue:

  • Deinstalling R and Rstudio, deleting all the R and Rstudio folders on my local machine and reinstalling the newest versions of R (4.2.3) and Rstudio (2023.03.0+386).
  • Pressing ctrl while opening Rstudio and choosing Software
  • Restart computer

I am really unsure on how to proceed. Anyone had this issue too?


There have been a number of posts here reporting problems with Rstudio (2023.03.0+386 and various versions of Windows. You might want to revert to the last version of RStudio.

Thank you for the respone! I have tried installing the previous version of Rstudio but the issue still persisted. Maybe it has to do with the latest Windows update?

No idea. I'm an Ubuntu Linux user.
Grasping at straws, you wight want to have a look at this :

I've been having intermittent problems loading RStudio on Windows 10 since I installed 2023.03.0 about a week ago. Three times it's tried to start and just ended up with black screen saying "RStudio is taking an unusually long time to load" and when I click "Restart", it just doesn't do anything.

I think I might have figured out what it was for me. Maybe a stupid thing but I am working with very large single cell sequencing data sets and am kind of new to it: basically I had saved a large R object as an .RData file in the same directory as my script. Whenever I tried to open it, it was trying to load the large .RData file which took forever. I saved it in a different directory and now it works for me.

This topic was automatically closed 42 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.