RStudio not displaying with Windows 11


A student of mine is installing R and R Studio for the first time on a laptop running Windows 11 Pro.

The current versions of R and R Studio successfully install.

On opening R Studio we get a screen that is blank other than the top left R Studio logo and the top menu (left to right File to Help), but the menu is unresponsive, as is the remainder of the screen.

Any thoughts?

Many thanks


Hi, welcome!

Have you tried changing to software rendering?, you can change it by holding the Ctrl key while opening RStudio, then you should see this menu and change the "Rendering Engine" to "Software".


Thanks for the idea. I did see this solution elsewhere and have tried it, but it does not work on the student's laptop. I've also tried uninstalling and reinstalling R and R Studio.

This topic was automatically closed 42 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.