RStudio has stopped working

I'm using RStudio 1.2.1335 on a Windows 10 machine. Using R 3.6.0 64-bit. When we open RStudio we immediately get the error "RStudio has stopped working". I have tried to uninstall and reinstall with no change. I also tried deleting the %localdata%/R Studio Desktop folder with no change. We have seen this happen on a couple machine in our department recently and am puzzled as to why. rdesktop log is empty. any suggestions would be of help.


Have you tried deleting your .RData file? Have you checked the content of your file?

I found it, must most the file is just comments. This is a fresh install.

Another thing worth trying is forcing software rendering: see for more details.

You can also try resetting RStudio's state:

I keep having the exact same issue. This has been a problem since I moved to a new laptop with Windows 10 (never happened on Windows 7). Most recently occurred when I restarted my computer.

I've tried all of the options above and on other articles, but I can't even get to the software rendering option. That is, when I hold Ctrl while opening R Studio, nothing happens.

I presume it might have something to do with permissions, but what precisely? I've already made sure .\RStudio-Desktop has read/write permission, same with \Program Files\R Studio.

It turned out to be an issue with the video driver. I updated the video driver from the manufacturers site and it worked like a charm. That solution has worked a couple PCs that were having issues.

1 Like

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.