RStudio files not importing

I've uploaded all the files I need for data analysis but I'm unable to use them in rstidio, this is the error message I'm getting when trying to import the files, this is for Google Analytics certification capstone case study.
Error: object 'dailyActivity_merged.csv' not found

I need some help, as this is a case study with data being imported from outside.

You left off the quotes around the file name.

1 Like

Hi @Mehrul_Singh_Ranavat ,

as you are a first-time poster, let me give some feedback about your post.
My personal opinion of course.

  • don't change the title of your post to indicate that it is solved
  • it is nice when you say how the problem was solved.
  • if the problem was solved by the remarks of @startz then reply of his/her reply to indicate this.
    If you are very glad with the solution/remarks you can like that reply.
  • close the issue by indicating so
  • doing so makes it for the reader much more easier to see what did happen

I used getwd(), then loaded the rest of my files with the "". Came across the solution on @Sydney_Jenkins post,
Thank you,

Mehrul :smiley:

@HanOostdijk ahh okay, will keep that in mind thank you! :smiley:

I removed them because I unsure if its because of that but then added the quotations, thanks!

Am working on a data analysis project for your company's quarterly sales report. I've uploaded all the essential data files to your RStudio project, including 'sales_data_q3.csv.' When I attempt to import the data using the read.csv() function, you receive an error message that says, "Error: object 'sales_data_q3.csv' not found." This error indicates that I can't locate the 'sales_data_q3.csv' file in my current working directory.
visit us

Open a fresh post and show us your code.

This topic was automatically closed 42 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.