Rstudio does not start after updating to the new version

Error Information:

Description of issue - Rstudio can not start after I updated R and Rstudio. I tried to reinstall the previous version but it still does not respond.

Attempted steps taken to fix - I tried the suggestions in the post ( [RStudio Desktop IDE Will Not Start – RStudio Support]), also uninstalled and reinstalled both R and Rstudio. It does not work.

System Information:

  • RStudio Edition: Desktop
  • RStudio Version: RStudio-2021.09.0-351
  • OS Version: Windows 10
  • R Version: R-4.1.1-win
  • Output your diagnostics report (if possible):
    Session Information

R version 4.1.1 (2021-08-10)
Platform: x86_64-w64-mingw32/x64 (64-bit)
Running under: Windows 10 x64 (build 19042)

Matrix products: default

[1] LC_COLLATE=English_United States.1252
[2] LC_CTYPE=English_United States.1252
[3] LC_MONETARY=English_United States.1252
[5] LC_TIME=English_United States.1252
system code page: 65001
Platform Information

OS.type : windows
file.sep : /
dynlib.ext : .dll
GUI : Rgui
endian : little
pkgType : win.binary
path.sep : ;
r_arch : x64

attached base packages:
[1] stats graphics grDevices utils datasets methods base

loaded via a namespace (and not attached):
[1] compiler_4.1.1 tools_4.1.1

R Version

platform : x86_64-w64-mingw32
arch : x86_64
os : mingw32
system : x86_64, mingw32
status :
major : 4
minor : 1.1
year : 2021
month : 08
day : 10
svn rev : 80725
language : R
version.string : R version 4.1.1 (2021-08-10)
nickname : Kick Things

R Home


R Search Path


R Library Paths

C:/Program Files/R/R-4.1.1/library

Loaded Packages

base : C:/PROGRA~1/R/R-41~1.1/library/base
compiler : C:/Program Files/R/R-4.1.1/library/compiler
datasets : C:/Program Files/R/R-4.1.1/library/datasets
graphics : C:/Program Files/R/R-4.1.1/library/graphics
grDevices : C:/Program Files/R/R-4.1.1/library/grDevices
methods : C:/Program Files/R/R-4.1.1/library/methods
stats : C:/Program Files/R/R-4.1.1/library/stats
tools : C:/Program Files/R/R-4.1.1/library/tools
utils : C:/Program Files/R/R-4.1.1/library/utils

Installed Packages

From RStudio Desktop Will Not Start on

The problem has been solved.
Topic closed!

Congrats on getting it working. It would be good to share how your problem was solved in case anyone else runs into the same issue.

For reference.
In my experience, it may work when you fail to start Rstudio after doing any suggestions from the topics.
First, uninstall R and Rstudio from your computer.
Second, go to folder C:\Users...\AppData\Local and delete folders R and Rstudio completely.
Finally, reinstall R and Rstudio.
Note, remember to restart your computer after each step (uninstall and install).
Hope this will help.

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.