RStudio display error - Menus not displaying


I've just installed R and RStudio on a new desktop, and RStudio is displaying incorrectly. I've attached a photo for your reference. The top of the screen is cut off so I can't access any of the menus. I also have to click slightly below an item in order to actually select it, like when a touch screen is calibrated incorrectly, and this problem gets worse the further away I get from the center of the screen. The best way I can think to describe the problem is that it seems like the RStudio windows are zoomed in beyond the display's extent. This doesn't stop me from using RStudio, but it is an annoying problem. I tried the obvious solution of uninstalling and reinstalling R to no avail. Has anyone else run into this problem, and did you figure out a way to fix it?

I should add that this error doesn't happen with any other applications I try to run. Just RStudio.

Thanks for any help.

Often, issues of this form are unfortunately caused by some incompatibility between RStudio and the graphics display driver. One workaround is to switch to software rendering, as described in

Thanks! This worked for me.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.