RStudio crashing when launched

Error Information:

Description of issue - RStudio suddenly crashed during startup today despite working fine every day in the last several months. Please see screenshot of the error. I noticed that 64 bit R (for instance, RGui) was crashing too, but the 32-bit R worked fine.

Attempted steps taken to fix - Tried uninstalling/reinstalling both R and RStudio. Also tried resetting RStudio's state as recommended here. Neither RStudio nor 64-bit-R worked. I have also been unable to connect RStudio with the 32-bit-R installation

System Information:

  • RStudio Edition: (Desktop or Server) Desktop
  • RStudio Version: 2021.09.1+372 (also tried installing 1.1.463)
  • OS Version: Windows 10
  • R Version: 4.1.2 (also tried installing 4.1.0)
  • Output your diagnostics report (if possible):

From RStudio Desktop Will Not Start on

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.