RStudio crashing during ggplot

Getting a crash when I run a ggplot. I've run this before on similar data. FWIW the facet_grid appears to be correlated to the problem-- I can run the geom_line and theme_bw without issue get a fatal error when I run the facet_grid.

ggplot(subset(plot_data, product_group == "Camtasia" & purchase_type == "NET NEW"), aes(x = order_week)) +
geom_line(aes(y = level), color = "#2b40e0") +
geom_line(aes(y = actual), color = "black") +
theme_bw() +
facet_grid(outcome_var ~ purchase_type, scales = "free_y")

Below is what I see in the log:
07 May 2020 18:16:34 [rsession-c.umphlett] CLIENT EXCEPTION (rsession-c.umphlett): (TypeError) : Failed to execute 'getComputedStyle' on 'Window': parameter 1 is not of type 'Element'.;|||org/rstudio/core/client/dom/|||org/rstudio/studio/client/workbench/views/source/editors/text/themes/|||com/google/gwt/user/client/|||rstudio-0.js#-1::eval|||com/google/gwt/core/client/impl/|||com/google/gwt/core/client/impl/|||rstudio-0.js#-1::eval|||Client-ID: 33e600bb-c1b1-46bf-b562-ab5cba070b0e|||User-Agent: Mozilla/5.0 (Windows NT 10.0 Win64 x64) AppleWebKit/537.36 (KHTML, like Gecko) QtWebEngine/5.12.1 Chrome/69.0.3497.128 Safari/537.36

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.