Rstudio cannot open after the updates of windows10

I turned off my pc two days ago for windows 10 update and the next day when I open the Rstudio it can never open anymore... It just shows a blank white window. I tried to uninstall R and Rstudio and install again and it did not work..I tried to put them into different folders and it did not work...I tried to hold down Ctrl while starting Rstudio, and then selected “Software” or "Desktop OpenGL" or "Auto detect"under the desktop rendering option. That did not work.. I am desperate:(.... Anyone knows how to solve this..? Thanks!

Have you tried reseting Rstudio's state?

What you've said seems a bit like it's related to you Windows 10 Update - that was my first assumption as I read your question. So far a few additional informations would be helpful to find the starting point to fix that:
Is anything else running properly on your computer after your Windows10 Update?
What does the taskmanager of windows 10 is telling you in case you check that after tried to start RStudio?
Can you start R (without RStudio)?

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.