Rstudio 2022.02.3-492 pandoc not available


I'm on Windows 10 and just updated to the latest release (2022.02.3-492) and having issues with kniting Rmarkdown files.
I've checked Sys.getenv("RSTUDIO_PANDOC") which is "C:/Program Files/RStudio/bin/pandoc" but this doesn't exist. I've also ran rmarkdown::pandoc_available() which returns FALSE.
Searching for pandoc in "C:\Program Files\RStudio" returns "C:\Program Files\RStudio\bin\quarto\bin\pandoc.exe" so I've ran Sys.setenv("RSTUDIO_PANDOC" = "C:/Program Files/RStudio/bin/quarto/bin") and then rmarkdown::pandoc_available() returns TRUE but when I try to knit I still get the error:

Error: pandoc version 1.12.3 or higher is required and was not found (see the help page ?rmarkdown::pandoc_available). Execution halted.

I've also uninstalled RStudio and installed fresh and still get this issue.
Can anyone help resolve this?


This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.