RStudio-1.3.1073 keeps freezing on startup

RStudio-1.3.1073 keeps freezing on startup. Just after I've tried restarting and reinstalling multiple times (with restart after uninstall and after reinstall).

I have a Windows 10, Ryzen 2700, 32gb ram setup, if this matters. The issue persists after rolling back to v 1.2.5042. diagnostic report in the link:!AgStiMuQoKV8jZYGcMDVL1yKiEtX0w?e=tReDhG

Does anyone else have this issue? Or even better: a fix?


Have you tried changing to software rendering?, you can change it by holding the Ctrl key while opening RStudio, then you should see this menu and change the "Rendering Engine" to "Software".

I'm running RStudio 1.3.1073 on Ubuntu 18.04 LTS and I'm also finding that RStudio immediately crashes on startup. I've uninstalled (as well as purged all config settings), reinstalled, and restarted multiple times and it's still happening.

I was Googling to see whether anyone else was encountering this, and whether anyone had found a fix, but I just found this post, so that makes at least two of us.


I changed the rendering option to "software", and it immediately worked. Home office saved. Thank you so much!


This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.