RMarkdown won't knit vcd datasets

Hi everyone,

A quick disclaimer: I'm pretty new to R, just in case some of what I'm about to ask sounds silly. Anyways, here's my problem:
I opened up a new RMarkdown file today and tried to execute some basic commands (summary, etc.) on the BrokenMarriage dataset from the vcd library. However, when I tried to knit my file an error message appeared:

It works perfectly fine with the "standard" datasets (trees, etc.) and executing these commands within a normal RScript file (on the BrokenMarriage dataset) also causes no problems. I have no clue what goes wrong here so I'd ber very thankfull for any advise.
Here 's the code I tried to run in case I'm missing something important:

Not run:



End(Not run)

Rendering this examples works for me

title: "test"
output: html_document


What does not work for you ?

FAQ: How to Format R Markdown Source

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.