Reprex error "No input provided and clipboard is not available."

I keep getting this error when using reprex, but I've followed -- what I think -- are the solutions online on these two links:

It still doesn't work.

Any ideas?


There an issue with the version of reprex currently on CRAN. Until it is updated you need to install reprex directly from github with the follow on the command-line or console


Github issue for more info


Yes @danr is right. The reprex package has been resubmitted to CRAN for over a week with zero progress and no reply to my inquiries, so I am not sure what to do. It is very frustrating, especially because I don't think the broken release should ever have happened in the first place.


I find I can still implement reprex() with the current CRAN version via the RStudio Addins -> Render reprex. I can use any of the options in the Shiny addin module window, even 'on the clipboard', despite getting the same error as you from the console.

A post was split to a new topic: - github "tidyverse/reprex" install