R-studion error

I am very new to machine learning using R. I was using r-studio to practice a small project for my class. I was doing totally fine using R-studio. From last time on, I receive the following message when I tried to open up the r-studio. So I can't even access R-studio anymore.
I tried to search online for solutions so I uninstall and re-install both R and R-studio but still, I receive the same message.
I would appreciate any help and tips.
This is the copy of the message:

The R session had a fatal error.

Unexpected exception: value type is 2 not 0
Backtrace (most recent calls first):

0 rsession 0x00000001027a6189 rstudio::core::backtrace::printBacktrace(std::__1::basic_ostream<char, std::__1::char_traits >&) + 265
1 rsession 0x000000010224efa1 json_spirit::Value_impl<json_spirit::Config_map<std::__1::basic_string<char, std::__1::char_traits, std::__1::allocator > > >::check_type(json_spirit::Value_type) const + 385

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.